Aller au contenu


Photo
* * * * * 1 note(s)

Problèmes techniques (bug, défaut, etc...)


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 Spike

Spike

    °o_Skylake-Bridge_o°

  • Modération
  • 8 312 messages
  • ID PSN:PSN-Spike
  • Team/Clan : Lonewolf

Posté 21 août 2007 - 14:39

Même si la Wii fait partie des consoles les plus fiable personne n'est à l'abrit d'un problème. Donc ici vous pourrez exposer votre problème quel qu'il soit.

les membres et moi même essaierons de vous aider au mieu et dans la limite du possible. :)
  • 0

#2 Arckoss

Arckoss

    Nouveau membre

  • Membres
  • PipPip
  • 94 messages
  • ID PSN:Firstperskillers

Posté 10 septembre 2007 - 17:08

D'après plusieurs sites (une petite recherche sur Google de 5 secondes m'a permit de confirmer), Le cable Component Wii empêcherait l'utilisation des jeux Virtual Console en 50 Hz ("HORS FREQUENCE").
Une Wii est un achat possible pour Noël, mais ce problème me refroidie vachement...switcher entre 2 cables (que je trouve chère en plus du vulgaire composite fourni !), moyen quoi...
Donc, pas de 60 Hz, pas de CV (?) :no3:

Moi qui espère rattraper mon manque videoludisme d'une époque où j'étais trop petit, me voila déçu...

Merci de m'éclairer =)

Bon boulot PSN-Spike ;)
  • 0

#3 Black Cat

Black Cat

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 1 640 messages
  • ID PSN:BlackCat974

Posté 10 septembre 2007 - 17:56

ben la mienne elle risque pas de tomber en panne. elle est la juste pour la déco' on va dire. Faut dire qu'avec tous les bons jeux qu'ils nous pondent dessus (ironie).
  • 0

#4 Spike

Spike

    °o_Skylake-Bridge_o°

  • Modération
  • 8 312 messages
  • ID PSN:PSN-Spike
  • Team/Clan : Lonewolf

Posté 10 septembre 2007 - 18:23

D'après plusieurs sites (une petite recherche sur Google de 5 secondes m'a permit de confirmer), Le cable Component Wii empêcherait l'utilisation des jeux Virtual Console en 50 Hz ("HORS FREQUENCE").
Une Wii est un achat possible pour Noël, mais ce problème me refroidie vachement...switcher entre 2 cables (que je trouve chère en plus du vulgaire composite fourni !), moyen quoi...
Donc, pas de 60 Hz, pas de CV (?) :no3:

Moi qui espère rattraper mon manque videoludisme d'une époque où j'étais trop petit, me voila déçu...

Merci de m'éclairer =)

Bon boulot PSN-Spike ;)


apparament cela vien du cable. je ne te dirais pas de changer de cable, car le résultat risque d'être le même. une solution serait une MAJ de nintendo pour ce problème.

mais cela n'a rien a voir avec le 60Hz ou le 50Hz.
  • 0

#5 Arckoss

Arckoss

    Nouveau membre

  • Membres
  • PipPip
  • 94 messages
  • ID PSN:Firstperskillers

Posté 10 septembre 2007 - 18:33

Le problème vient de la réso' des jeux VC que les nouvelles TVs n'acceptent pas.

http://www.clubic.co...0054-page1.html

Le dernier post parle des jeux N64 en 640*480, donc, si le monsieur e raconta pas n'importe quoi, une MàJ plateforme par plateforme est possible, faut juste que Nintendo se décide...
  • 0

#6 Spike

Spike

    °o_Skylake-Bridge_o°

  • Modération
  • 8 312 messages
  • ID PSN:PSN-Spike
  • Team/Clan : Lonewolf

Posté 10 septembre 2007 - 18:39

le souci c'est que avec un cable composite ou S-Vidéo sa marche très bien le VC sur écran LCD. donc le prob du réso c' est pas vraiment sa. quelque soit la réso native, l'écran l'upscale (ou downscale) automatiquement. donc bon.
  • 0

#7 NyHc0

NyHc0

    Membre passionné

  • Membres
  • PipPipPipPipPip
  • 1 247 messages

Posté 10 novembre 2007 - 20:34

Pour mes jeux N64 tous va bien par contre pours les autres c'est un écran vert en YUV <_<
  • 0

#8 Zabou

Zabou

    Novice

  • Membres
  • Pip
  • 21 messages
  • ID PSN:N4E Zabou

Posté 24 février 2008 - 15:06

Moi j'ai un soucis avec ma Wii, souvent quand je l'allume elle marche bien mais dès que je lance un jeu j'ai un écran noir et je dois bien attendre 5 minutes pour qu'il démarre! Une fois lancé il n'y a plus de soucis..et biensur elle n'est plus sous garantie, je ne sais plus trop quoi faire
  • 0

#9 lookor

lookor

    Novice

  • Membres
  • Pip
  • 10 messages

Posté 06 avril 2008 - 13:51

Moi j'ai un probleme je n'arrive pas a me connecter a Internet avec ma Wii quelqu'un c'est comment faire ?? s'il vous plait aidez Moi ^^
  • 0

#10 Peace

Peace

    Illusion

  • Modération
  • 6 034 messages

Posté 30 novembre 2011 - 11:06

Salut,

J'ai une question.
L'alimentation de ma Wii a visiblement grillée, sachant qu'elle est encore sous garantie j'ai demandé -faute de temps- à une personne de mon entourage de retourner la console au magasin. Le problème est que cette personne m'affirme que l'enseigne lui a clairement dit "désolé la garantie ne couvre que les problèmes de la console, pour l'alimentation il faut la changer et il vous en coûtera 26roros et des brouettes".

WTF?!? :censored:

Vrai ou tentative d'entubage?

Merci pour vos réponses :)
  • 0

#11 Flyer_fr

Flyer_fr

    The mad of a single man, can be broken !

  • Membres
  • PipPipPipPipPipPip
  • 2 325 messages
  • ID PSN:?
  • Skype:Demandez-le
  • Team/Clan : Stormplayers

Posté 30 novembre 2011 - 16:31

Moi je votes pour l'entubage au gravier !
Depuis quand l'alim ne fait pas parti de la garantie ? <_<
  • 1

#12 -Paulo-

-Paulo-

    Membre musclé

  • Membres VIP
  • 10 903 messages

Posté 30 novembre 2011 - 16:33

Sachant que l'alim fait partie du produit d'achat (sauf si tu l'as custom et que tu la fait tourner avec un générateur à essence), je pense qu'ils essayent de te prendre pour un pauvre con :)


  • 1

#13 Peace

Peace

    Illusion

  • Modération
  • 6 034 messages

Posté 30 novembre 2011 - 16:34

Garantie constructeur puisque la console a été achetée le Noël dernier.
  • 0

#14 Flyer_fr

Flyer_fr

    The mad of a single man, can be broken !

  • Membres
  • PipPipPipPipPipPip
  • 2 325 messages
  • ID PSN:?
  • Skype:Demandez-le
  • Team/Clan : Stormplayers

Posté 30 novembre 2011 - 16:36

Garantie constructeur puisque la console a été achetée le Noël dernier.


ah bah entubage alors !
faut pas en rester là !
  • 1

#15 Peace

Peace

    Illusion

  • Modération
  • 6 034 messages

Posté 30 novembre 2011 - 16:44

Ok, merci à vous :)
  • 0

#16 Kei

Kei

    Telecaster no Shinjitsu ♪

  • Membres VIP
  • 4 683 messages
  • ID PSN:Keitoki-

Posté 01 décembre 2011 - 19:41

Tiens nous au courant pour savoir si c'était de l'entubage :'D.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users