Aller au contenu


Photo
- - - - -

Problème voix musique, vidéo et jeux


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 15 janvier 2012 - 10:48

Bonjour tout le monde,


J'ai un ampli Sony STR-KG800 5.1 avec les enceintes d'origine.
Je rencontre un problème depuis ce matin.
Les voix ne passent plus ou de manière à peine audibles alors que la musique et autre son sont audibles.

J'ai branché mon casque sur la prise de l'ampli et là le son et les voix sortent tout à fait correctement.

Je rencontre ce soucis pour tout type audio : musique, film, jeu vidéo...

J'aimerai savoir si vous avez une idée d'où ça peut provenir ? Les enceintes ? Les câbles ?
La voix centrale ?

J'attends vos réponses car je sature un peu depuis ce matin. J'ai rebooté la console, j'ai revranché les enceintes...

Merci d'avance !
  • 0

#2 Red

Red

    knock knock

  • Membres VIP
  • 9 854 messages
  • ID PSN : RedHanD-01

Posté 15 janvier 2012 - 11:31

Salut, tu n'aurais pas touché un réglage du son par inadvertance ? Tu peux avoir un mode "musique" qui couvre les voix et augmente le reste des sons :g:
  • 0

#3 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 16 janvier 2012 - 10:15

Salut, tu n'aurais pas touché un réglage du son par inadvertance ? Tu peux avoir un mode "musique" qui couvre les voix et augmente le reste des sons :g:


Non je n'ai touché à rien et ça fait ça même sur des fichiers DivX !!!
Sinon ça me dit rien ce mode "musique" !!! C'est sacrément chiant... Par exemple pour Batman les voix des PNJ sont inaudibles quand il y a des conversations avec Batman, mais celle de Batman je l'entends...
Quand je mets le casque j'entends tout parfaitement...

Heureusement que j'ai mis les sous titres mais bon...


Je vasi réessayer ce soir avec notamment la trilogie version longue de LoTR ! Pour essayer différentes sources mais c'est insupportable !
  • 0

#4 aoc_bdx

aoc_bdx

    Red is not dead!

  • Membres VIP
  • 3 436 messages

Posté 16 janvier 2012 - 14:44

J'avais rencontré ce problème une fois. C'était le DTS de Killzone 2 qui passait mal (mêmes symtômes que toi).
J'utilisais la sortie optique et pour régler le problème, j'étais passé par Paramètres > Paramètres vidéos > Format de sortie audio BD (soit HDMI / soit numérique optique), et j'avais dû passer de PCM linéaire à Bitstream, ou l'inverse...
Je ne sais plus si c'était Bitstream direct ou mixer.

Essaie donc les différentes config.
  • 0

#5 Red

Red

    knock knock

  • Membres VIP
  • 9 854 messages
  • ID PSN : RedHanD-01

Posté 16 janvier 2012 - 14:45

Non je n'ai touché à rien et ça fait ça même sur des fichiers DivX !!!
Sinon ça me dit rien ce mode "musique" !!! C'est sacrément chiant...


Tu n'aurais pas une ou plusieurs touche en facade de ton ampli (ou sur la télécommande) avec plusieurs choix de paramétrage du son ?
Par exemple une touche "musique", "cinéma" etc.
Sur mon ancienne TV Phillips, j'avais ce genre d'options pour augmenter les voix ou la musique... :g:

Sinon est-ce que tu ne peux pas réinitialiser ton ampli aux paramètres de sortie usine ?

Par exemple pour Batman les voix des PNJ sont inaudibles quand il y a des conversations avec Batman, mais celle de Batman je l'entends...
Quand je mets le casque j'entends tout parfaitement...


Ta PS3 est reliée à ton ampli ? Et c'est en regardant des films (BR, dvix...) ou en jouant à des jeux que tu as ce problème ? Cela pourrait venir du branchement PS3 > ampli :g:
Est-ce que tu as fait des changements de raccordement ?
Comment est branchée ta PS3 à ton ampli ? Optique ou HDMI ?
Quels sont les paramètres de sortie audio ?
  • 0

#6 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 16 janvier 2012 - 15:14

Tu n'aurais pas une ou plusieurs touche en facade de ton ampli (ou sur la télécommande) avec plusieurs choix de paramétrage du son ?
Par exemple une touche "musique", "cinéma" etc.
Sur mon ancienne TV Phillips, j'avais ce genre d'options pour augmenter les voix ou la musique... :g:

Sinon est-ce que tu ne peux pas réinitialiser ton ampli aux paramètres de sortie usine ?



Ta PS3 est reliée à ton ampli ? Et c'est en regardant des films (BR, dvix...) ou en jouant à des jeux que tu as ce problème ? Cela pourrait venir du branchement PS3 > ampli :g:
Est-ce que tu as fait des changements de raccordement ?
Comment est branchée ta PS3 à ton ampli ? Optique ou HDMI ?
Quels sont les paramètres de sortie audio ?


La PS3 est branchée en HDMI à l'ampli
Je suis en paramètre automatique sur la sortie son dans les paramètres de la PS3. Donc je dois avoir de présélectionné le 5.1 DTS, etc...
Non je n'ai pas changé les raccordements, j'ai peut être touché un peu les fil des enceintes en faisant le ménage samedi...
Je ne crois pas avoir vu de touche en façade pour accentuer tel ou tel effet sonore.

La PS3 est reliée à l'ampli oui.
Je vais essayer au pire de reconfigurer les enceintes à partir de "l'équilibreur" fourni avec l'ampli mais je ne sais pas si ça fait office de réinitialisation de l'ampli...


J'avais rencontré ce problème une fois. C'était le DTS de Killzone 2 qui passait mal (mêmes symtômes que toi).
J'utilisais la sortie optique et pour régler le problème, j'étais passé par Paramètres > Paramètres vidéos > Format de sortie audio BD (soit HDMI / soit numérique optique), et j'avais dû passer de PCM linéaire à Bitstream, ou l'inverse...
Je ne sais plus si c'était Bitstream direct ou mixer.

Essaie donc les différentes config.



C'est vrai que je n'ai pas trop regardé les configs de sortie audio alors que j'aurai certainement du mais comme ça fonctionnait jusqu'à présent et que je n'y ai pas touché, je dois avouer que c'était un peu un mystère...
Je vais regarder le PCM linéaire et le Bitstream...
Je vais aussi peut être virer le DTS qui ne fonctionne pas sur les Divx...

Je regarderais dans ce cas avec LoTR ce soir !!!

Merci de vos réponses !
  • 0

#7 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 17 janvier 2012 - 12:09

J'ai changé hier la prise d'entrée de mon cable et ça a marché jusqu'à ce que je me rende compte que sur Assassin's Creed Revelations je n'entendais pas les voix d'Ezio ^^


Je pense que c'est le câble HDMI qui fait la gueule. Je dois en avoir un qui traine chez moi je ferais le changement ce soir...
  • 0

#8 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 19 janvier 2012 - 11:40

Je viens de lire que si j'avais augmenter le volume de lecture de l'audio dans les confiogurations de la PS3, ça peut être la cause de mes soucis.

Je n'arrive pas à retrouver comment régler l'audio sur 0 voir -1
  • 0

#9 Red

Red

    knock knock

  • Membres VIP
  • 9 854 messages
  • ID PSN : RedHanD-01

Posté 19 janvier 2012 - 12:53

Je n'arrive pas à retrouver comment régler l'audio sur 0 voir -1


Tu peux accéder à des options pendant que tu regardes une vidéo en appuyant sur la touche triangle, il y a une icône "son" qui permet de régler le volume.
  • 0

#10 Mykikiki

Mykikiki

    Membre fidèle

  • Membres
  • PipPipPipPipPipPip
  • 2 346 messages
  • ID PSN : Mykikiki
  • Twitter : MickaelFournier
  • Team/Clan : P3L Team

Posté 19 janvier 2012 - 22:51

Merci. Mais il semble que ça ne soit pas ça.

Ni Die Hard ni LoTR ne fonctionne.


Mais ce qui est hallucinant c'est qu'avec le casque branché sur mon ampli ça fonctionne normalement. Je vais essayer de regarder les branchements derrière l'ampli et les enceintes...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users